Aktualności

Ogromny atak Brute Force skierowany w WordPress – Zenbox bezpieczny.

W dniu wczorajszym doszło do ogromnego ataku, wg. informacji płynących z WordFence. Ofiarami ataków Brute Force mogło stać się nawet 14 milionów serwisów bazujących na WordPress. W przeciągu zaledwie jednej godziny, notowano nawet 190 tysięcy ataków na serwisy oparte o WP. Atak więc był niesamowicie rozproszony, prowadząc do opłakanych skutków u wielu dostawców.

Dla klientów Zenbox mamy jednak pozytywną informację. Nasze systemy bezpieczeństwa poradziły sobie bez żadnych problemów z tą anomalią, przez co w żaden sposób nie byli Państwo narażeni na negatywne skutki tego ataku. Zenbox poważnie podchodzi do kwestii bezpieczeństwa dlatego też rozwój naszej infrastruktury zawsze idzie w parze z rozwojem technologicznym zabezpieczeń przed niebezpiecznymi incydentami.

Oczywiście nie spoczywamy na laurach, dokładnie analizując każdą niebezpieczną sytuację w internecie i wyciągając wnioski na przyszłość. Dzięki temu potrafimy reagować w szybki i skuteczny sposób na zagrożenia, które czyhają na naszych klientów.

Szukasz bezpiecznego dostawcy? Wybierz Zenbox w promocji świątecznej -20%!

Aktualności

Zenbox – Pomagamy charytatywnie

Jak co roku, Zenbox dołączył do akcji #świętatorodzina. Informujemy, iż zobowiązujemy się przekazać dużą część dochodu z dnia 06.12.2017 (Mikołajki) na rzecz akcji charytatywnej…

„Święta to Rodzina, nie mają jej tysiące dzieci w Polsce”.

Pomożemy? Oczywiście, że tak! Zachęcamy do wizyty na naszym Facebooku i polubienia oraz udostępnienia akcji. Sprawmy wyjątkowe święta tym, którzy tego potrzebują!

facebook.com/zenboxpl

wioskisos.org/swietatorodzina/

Aktualności

Wzmocnione wersje PHP + wybór modułów PHP

W ostatnim czasie na wszystkich serwerach został wprowadzony nowy system zarządzania wersjami PHP co jednocześnie pozwoliło nam skorzystać ze „wzmocnionych” wersji PHP, które już nie są oficjalnie wspierane.

Tym samym strony oparte o:

  • PHP 5.2
  • PHP 5.3
  • PHP 5.4
  • PHP 5.5

posiadają wszystkie aktualne łatki bezpieczeństwa i można ich używać z jeszcze większą pewnością.

Oczywiście zalecamy korzystanie minimum z wersji PHP 5.6 ze względu na szybsze działanie serwisów.

Dodatkowo umożliwiliśmy wybór modułów PHP dla danej wersji PHP jak na zrzucie:

 

W razie pytań prosimy o kontakt z BOK